↑ Top
Table of Contents

INTREPID Project Manager (T02)

The INTREPID Project Manager is the control centre of INTREPID. It enables you to:

  • Navigate through your datasets
  • View information about each dataset, including fields, metadata, statistics, histogram and thumbnail image
  • Manage your datasets (Copy, Move, Delete, Rename, Create KML, Edit Aliases)
  • Launch INTREPID tools in interactive mode
  • Launch other software of your choice by adding items to the configurable menu bar
  • Execute and coordinate batch tasks for any INTREPID tools.

The Project Manager window

Parent topic: INTREPID Project Manager (T02)

The Project Manager window has

jpmmwinddia.png

Launching INTREPID tools and processes

Parent topic: INTREPID Project Manager (T02)

You can launch INTREPID tools and processes from the Project Manager and by other methods. See “How to start INTREPID – Overview” in Introduction to INTREPID (R02) for full details.

For an introduction to the INTREPID tools and menu options to launch them, see Launching INTREPID tools.

Launching tools interactively

To launch an INTREPID tool from the Project Manager:
  1. If you know which dataset you want to process, select it (see Selecting datasets and files)
  2. Choose the tool you require from the Project Manager menus (see Launching INTREPID tools). If you specified a dataset then INTREPID opens that dataset in the tool.

Launching batch processes (.task files)

To launch an INTREPID batch process from the Project Manager:
  1. Select the .task file to be executed (see Selecting datasets and files)
  2. From the short-cut menu (right click the .task file) choose Run Job file. The Project Manager launches the Batch Process Manager to run the task (see INTREPID Batch Process Manager (T01)).

Converting legacy Parms (.job) files to Protobuf (.task) files

Parent topic: INTREPID Project Manager (T02)

We encourage all users to adopt the new system of .task files, which use the Protobuf structure. The legacy .job files are now deprecated and being phased out. The two syntaxes are parallel and Project Manager can automatically convert .job files to .task files. Follow these instructions to convert your .job files:

To convert a .job file to a .task file using the Project Manager:
  1. Select the .job file to be converted (see Selecting datasets and files)
  2. In the INTREPID Project Manager, from the short-cut menu (right click the .job file) choose Convert Job File to Task File
  3. jpmgrunj.png
  4. Review the resulting .task file to make sure that the conversion was accurate and edit it as necessary.

Selecting datasets and files

Parent topic: INTREPID Project Manager (T02)

Vector datasets in INTREPID format consist of a number of files including a marker file (..DIR), a description file (.isi) and a directory containing the field files. The Project Manager shows only the marker file (..DIR) of an INTREPID format vector dataset. For more details, see “Vector dataset file and directory structure” in INTREPID database, file and data structures (R05)

Grid datasets in INTREPID format consist of three files – a marker file (.ers), a description file and a data file. of a single file. The Project Manager shows only the marker file (.ers) of an INTREPID format grid dataset. For more details, see “Grid dataset file and directory structure” in INTREPID database, file and data structures (R05).

Datasets in other formats appear with their own file extensions.

To select a dataset or file:
  1. Select the directory containing the dataset or vector dataset marker file in the directory tree panel
  2. Locate and click the dataset marker file (..DIR or .ers) or other file in the Datasets and files list of the selected directory. INTREPID displays information about the dataset or file in the dataset and file information tabs.

Dataset and file information tabs

Parent topic: INTREPID Project Manager (T02)

For INTREPID-readable datasets, the dataset and file information tabs display a variety of information about the selected dataset or file.

Dataset and file information tab – Overview

Parent topic: Dataset and file information tabs

The Dataset and file information tab has different components for different data types.

jpmtstat.pngjpmtmetg.png

Here is an overview of the data displayed in the Dataset and file information tab:

  • (Grids, including 3D grids) Metadata – basic information such as name, type, cell size, dimensions, datum and projection
  • (Vector datasets, 3 dimensional grids) A list of Fields with information about each field. You can sort the fields into ascending or descending order of columns by clicking the column headers.
  • Statistics about the vector dataset fields or grid bands in the dataset – for line datasets you can also view and download statistics for the individual lines
  • Histograms of the dataset components – fields and bands
  • (Vector datasets) Dataset Metadata including choosers for grouping and ordering fields such as line number and fiducial
  • Thumbnail preview using pseudocolour of:
  • (Vector datasets) the field that you selected in the Fields tab or the Field selector in the lower right corner of the Thumbnail tab
  • (3D grids) Use 3D Explore to view 3D grids. See 3D Explore (T61).
  • (Grids) the band that you selected using the Band selector in the lower right corner of the Thumbnail tab
  • Log file entries, if available, for processes that operated on the selected dataset. See Displaying diagnostic information from Log files (later in this chapter).

Viewing INTREPID–readable vector dataset information

Parent topic: Dataset and file information tabs

INTREPID Project Manager can read the following vector dataset formats (including lines, points and polygon datasets):

Format

Reference

..DIR

“Vector dataset file and directory structure” in INTREPID database, file and data structures (R05)

.gdb

“Access to Geosoft datasets” in INTREPID direct access, import and export formats (R11)

.edi

.sgy

.shp

“Direct access, import and export formats table” in INTREPID direct access, import and export formats (R11)

You can view the following dataset information for INTREPID-readable vector datasets.

Fields tab – vector datasets

Parent topic: Viewing INTREPID–readable vector dataset information

The Fields tab lists the fields in the dataset and displays their properties.

You can make changes to dataset fields using this tab. See Dataset management operations – Overview.

For full information about the structure of vector datasets, see .“Vector dataset file and directory structure” in INTREPID database, file and data structures (R05)

jpmtflds.png

Statistics – vector datasets

Parent topic: Viewing INTREPID–readable vector dataset information

The Statistics tab displays statistics for the field that you select in the panel at the left.

jpmtstat00109.png

You can view the statistics for individual lines. Select the required field and choose Line Stats in the Statistics tab.

jpmlnsta.png

Note: INTREPID treats a the data in a point or polygon dataset as a single line. In this case the Line Stats window contains only one row of values.

For array fields such as those containing multiband spectral data, you can view the statistics of individual bands.

jpm-stat-spectrum.png

Histogram for each field – vector datasets

Parent topic: Viewing INTREPID–readable vector dataset information

The Histogram tab displays a histogram of the values in the field that you select in the panel at the left.

jpmthsto.png

For array fields such as those containing multiband spectral data, you can view the histogram of individual bands.

jpm-stat-spectrum-histo.png

Below is a histogram of angular data. For more information about display of data types, see “Representing compound data types graphically” in INTREPID database, file and data structures (R05) for an explanation.

jpmtstav.png

For tensor data you can select the tensor component to display in the histogram.

jpmt-v-tens.png

Metadata – vector datasets

Parent topic: Viewing INTREPID–readable vector dataset information

The MetaData tab indentifies the grouping fields, displays statistics and provides a control for you to select the field to play the role of each grouping. Typically, the groupings are line type and flight number.

For instructions about changes to dataset metadata using this tab, see Dataset management operations – Overview.

For full information about the structure of vector datasets, see .“Vector dataset file and directory structure” in INTREPID database, file and data structures (R05)

Metadata – line datasets
jpmtmeta.png
Metadata – point and polygon datasets
jpmtmetp.png

Thumbnail preview – vector datasets

Parent topic: Viewing INTREPID–readable vector dataset information

The Thumbnail tab displays a pseudocolour image of the currently selected field of the dataset. You can select the field to view in this tab using the dropdown list at the bottom.

Thumbnail preview – line dataset
jpmtfile.png
Thumbnail preview – point dataset
jpm-tab-preview-point.png

This is a preview of sample_data/examples/datasets/seismic/LandersAfterShocks

Viewing INTREPID readable grid dataset information

Parent topic: Dataset and file information tabs

INTREPID Project Manager can display the following grid dataset and image formats:

Extension

Reference

.ers

“Grid dataset file and directory structure” in INTREPID database, file and data structures (R05)

.grd

“Access to Geosoft datasets” in INTREPID direct access, import and export formats (R11)

.jpg, .jpeg, .tif, .tiff

“Image formats” in INTREPID direct access, import and export formats (R11)

.cdf
.gasc
.gxf
.nc
.semi
.zmap

“Direct access, import and export formats table” in INTREPID direct access, import and export formats (R11)

.sg
.vo

(3D grids) “Direct access, import and export formats table” in INTREPID direct access, import and export formats (R11)

.vtp
.dxf

(3D surfaces) “Direct access, import and export formats table” in INTREPID direct access, import and export formats (R11)

You can view the following dataset information for INTREPID-readable grid datasets.

Metadata and fields – grid datasets

Parent topic: Viewing INTREPID readable grid dataset information

The Metadata tab lists information and properties of the grid dataset.

For full information about the structure of grid datasets, see .“Grid dataset file and directory structure” in INTREPID database, file and data structures (R05)

jpmtmetg00112.png

For 3D grid datasets, for example .vo and .sg datasets, Project Manager also has a Fields tab, which shows field information.

jpm-vox-fields-table.png

Statistics – grid datasets

Parent topic: Viewing INTREPID readable grid dataset information

In the Statistics tab Project Manager displays statistics for the band that you select in the panel at the left.

Statistics – grid dataset – single band
jpmtstag.png
Statistics – grid dataset – multiband
jpm-grid-multiband-stats.png

Histograms – grid datasets

Parent topic: Viewing INTREPID readable grid dataset information

In the Histograms tab Project Manager displays a histogram of the band that you select in the panel at the left.

Histogram – grid dataset – single band
jpmthstg.png
Histogram – grid dataset – multiband
jpm-grid-multiband-histo.png
Histogram – grid dataset – tensor data

When displaying tensor data histograms you can select the tensor component that you want to display.

jpmtsttn.png
jpmtsttnxx.png

Thumbnail preview – grid dataset

Parent topic: Viewing INTREPID readable grid dataset information

The Thumbnail tab displays a pseudocolour image of the currently selected band of the dataset. You can select the band to view in this tab using the spin box selector in the bottom right corner.

jpm-tab-preview-grid.png

Other data files

Parent topic: Dataset and file information tabs

Project Manager displays the contents of text files, but cannot read non-compatible binary files and compressed text files such as .docx.

jmpt-text.png

Dataset management operations – Overview

Parent topic: INTREPID Project Manager (T02)

Project Manager performs the following operations itself:

Moving or copying datasets, fields and files

Parent topic: Dataset management operations – Overview

Moving or copying whole datasets or files

Parent topic: Moving or copying datasets, fields and files

Follow the instructions below.

To move or make a copy of a whole dataset or file:
  1. Select the dataset (see Selecting datasets and files).
  2. From the shortcut menu (right-click the dataset) select Cut (for move) or Copy.
  3. jpmfilop.png
  4. Using the directory tree, navigate to and select the directory that you are moving or copying to.
  5. From the shortcut menu (right-click the datasets and files list) select Paste. If you are pasting into the same directory, INTREPID names the new copy ‘Copy of ...’

Moving or copying fields of vector datasets

Parent topic: Moving or copying datasets, fields and files

Use the Merge Dataset utility to copy fields between synchronised datasets, including gravity datasets. See Merge datasets (T04).

If moving the field, delete it from the source dataset after the copy operation (see Deleting fields of vector datasets)

Smart copy

This more sophisticated method of copying datasets is only available in batch mode. See “Smart copy and Interpolate” in INTREPID Batch Process Manager (T01).

Renaming datasets, fields and files

Parent topic: Dataset management operations – Overview

Renaming whole datasets or files

Parent topic: Renaming datasets, fields and files

Follow the instructions below.

To rename a whole dataset or file:
  1. Select the dataset or file (see Selecting datasets and files)
  2. From the shortcut menu (right-click the dataset) select Rename. Alternatively, double-click on the name.
  3. jpmfilop.png
  4. In the datasets and files list, edit the name of the dataset or file and press enter.

Renaming fields of vector datasets

Parent topic: Renaming datasets, fields and files

Follow the instructions below.

To rename a vector dataset field:
  1. Select the dataset (see Selecting datasets and files)
  2. In the Fields tab, select the field you want to rename.
  3. From the shortcut menu (right-click the field name) select Rename. You can also double click the field name.
  4. jpmfielo.png
  5. Edit the field name and press enter

Deleting datasets, fields and files

Parent topic: Dataset management operations – Overview

Deleting whole datasets or files

Parent topic: Deleting datasets, fields and files

Follow the instructions below.

To delete a whole dataset or file:
  1. Select the dataset or file (see Selecting datasets and files)
  2. From the shortcut menu (right-click the dataset) select Delete.
jpmfilop.png

Deleting fields of vector datasets

Parent topic: Deleting datasets, fields and files

Follow the instructions below.

To delete a vector dataset field:
  1. Select the dataset (see Selecting datasets and files)
  2. In the Fields tab, select the field you want to delete.
  3. jpmfielo.png
  4. From the shortcut menu (right-click the field name) select Delete.

Managing dataset aliases

Parent topic: Dataset management operations – Overview

For an introduction to aliases, see “Vector dataset field aliases” in INTREPID database, file and data structures (R05).

You can assign any alias to any field of a vector dataset.

To assign an alias to a vector dataset field:
  1. Select the dataset or file (see Selecting datasets and files)
  2. In the Fields tab, select the field to which you want to assign the alias
  3. In the Alias column for the field:
  • If you want to remove the alias:
  • Select the blank item at the top of the drop-down list OR
  • Press delete.

Tip: Some aliases (for example, X and Y) can only be reassigned, not deleted.

  • If the alias you require is listed, select it
jpmt-sel-alias.png
  • If the alias you require is not listed:
  • To create an alias of your own specification, simply type it into the table cell.
  • To select a standard alias, choose More... . INTREPID displays the Configure Aliases dialog box
jpmt-sel-more.pngjpmbalia1.png

Select the tab for the dataset type.

Select the aliases that you require from the drop-down lists.

Choose OK.

Note: You can also select aliases using Projection and Datum Selection dialog box. See Nominating the datum and projection of a dataset.

Nominating the datum and projection of a dataset

Parent topic: Dataset management operations – Overview

You can use the Project Manager to nominate the datum and projection of a dataset.

Not datum projection conversion

Parent topic: Nominating the datum and projection of a dataset

This operation is not datum and projection conversion. Using this Project Manager operation, you are simply recording the name of a datum and projection against the dataset. The Project Manager does not work out whether this geolocation is correct for your data. To convert your data from one datum or projection to another, use the Projection Conversion tool (See Datum and projection utility (T13)).

Datum and projection for the main geolocation fields

Parent topic: Nominating the datum and projection of a dataset

You nominate the datum and projection of the main geolocation fields using the Projection and Datum Selection dialog box.

To nominate datum and projection of the main geolocation fields:
  1. Select the dataset or file (see Selecting datasets and files)
  2. From anywhere in the Fields tab, from the shortcut menu (right click) choose Set Datum or Set Projection. INTREPID displays the Projection and Datum Selection dialog box.
  3. jpm-m-datproj.pngjpmbpjds.png
  4. Select the required Datum and Projection from the drop-down list.
  5. If your required Projection is not shown, choose More and use the Type of Projection and Projection lists to find and select the projection.

    jpmbpjdt.png
  6. Choose OK.

Datum and projection for alternative geolocation fields

Parent topic: Nominating the datum and projection of a dataset

A dataset may have a set of alternative geolocation fields that you use under certain circumstances. These fields may have a different datum or projection to the current geolocation fields. You can nominate the datum and projection of the alternative geolocation fields using the following steps.

To nominate datum and projection of alternative geolocation fields:
  1. Select the dataset whose geolocation fields you are changing (see Selecting datasets and files)
  2. From anywhere in the Fields tab, from the shortcut menu (right click) choose Set Datum or Set Projection. INTREPID displays the Projection and Datum Selection dialog box.
  3. In the Projection and Datum Selection dialog box’s:
    1. X and Y drop-down lists, select the geolocation fields whose datum or projection you want to change.
    2. Datum or Projection drop-down lists, select the datum and projection you require and choose OK.
jpm-m-datproj-trim.pngjpmbpjds-xtrim.png

If the projection you require is not listed, select More... . INTREPID displays the Projection and Datum Selection dialog box.

Use Type of Projection and Projection lists to help select the projection.

jpmbpjde.png

Creating Google Earth compatible KML and KMZ files

Parent topic: Dataset management operations – Overview

Project Manager enables you to create Google Earth compatible KML for both grids and line datasets.

You can view Google Earth in your browser. To correctly load images into the web based version of Google Earth, the image file referenced by the KML needs to:

  • Be located in a .kmz, file. This is a zipped file containing the .kml file and an image. OR
  • Have a URL, for example http://yourwebsite.com/images/123.png (not currently supported in INTREPID)
To create Google Earth compatible KML in INTREPID:

Note: Google may change the Google Earth screen layout and menus without notice. These changes may not be immediately reflected in this manual.

Note: The images in these instructions show the web version of Google Earth. If you have installed your own copy of Google Earth then the screen layout may be different.

  1. In the Project Manager, select the dataset (see Selecting datasets and files)
  2. From the shortcut menu (right click) select Convert Google Earth KMZ.
  3. In the same directory as the dataset ..DIR file, INTREPID creates a .kmz zip file, which contains:

    • A .kml file named "datasetname.kml"
    • An image file (.png) .
    kml-menu.png
  4. In your web browser go to https://www.google.com/earth/ and choose Launch Earth.
  5. From the Google Earth main menu choose Projects. and then New Project.
  6. From the Google Earth New Project menu choose Import KML file from computer
  7. kml-google-menu.png
  8. In your computer locate and select your .kml or .kmz file. Google Earth displays the bounds and image of your survey or grid.

Note: When using the web version of Google Earth, you need to upload a .kmz file, which contains an image as well as the KML data.

If you are using a local installed copy of Google Earth you can just upload .kml file.

Below are three examples of INTREPID data in Google Earth.

kml.png

Example 1. Grid dataset located in Google Earth with overlay showing its values

ckgr-google-earth.png

Example 2. Gravity point dataset located in Google Earth with overlay showing point locations

ckgr-google-earth-overlay.png

Example 3. Gravity point dataset located in Google Earth with overlay showing gravity readings

Displaying diagnostic information from Log files

Parent topic: Dataset management operations – Overview

For an introduction to Log files, see “What are Log files?” in INTREPID task, HISTORY, report and log files (R06).

Project Manager has a dedicated log viewer that enables you to view log entries, filter the display according to the level and by text found in the log entry, and to export the entire log to a text file. The log viewer always displays entries in timestamp order, with new entries appearing at the bottom of the scrolling view.

To display the log viewer for a selected dataset or task file:
  1. Select the file you wish to see logging information for.
  2. If logging information is available, a Log tab will appear in the detail panel.
  3. Select the tab. All available logging information is displayed. This may include multiple tool invocations over a period of time. Note, the default log level is "info" which may exclude all logging information.
To display the log viewer window for a selected directory:
  1. Select the directory in the directory tree.
  2. Choose File > Log Files > View logs for "directory name".
  3. A new window appears, containing all logging information available for that directory.
To display the log viewer window for Project Manager:
  1. Choose File > Log Files > Show Project Manager Log.
  2. A new window is displayed, containing the log entries for the current instance of Project Manager.

INTREPID File menu – workspaces, commands, tasks, configurations

jpmmfile.png

Open Workspace Opens a saved .fmmanagerworkspace This feature opens the Project Manager in the same directory that was open when saved.

Save Workspace Saves a workspace .fmmanagerworkspace which can be opened later.

Show Folders Toggles to hide/show the folder tree on the left of the project manager.

New Command Window Opens a new command window to the path of the current project directory.

jpm-command-window.png

Open With System Editor Opens a file with the default system editor on your machine

Show In Explorer Shows the current project manager directory in yours systems folder explorer.

Delete Deletes a file and any associated children folders. (Deleting a ..DIR will also delete its folder tree, and its .isi file etc.)

Run Task File Runs the selected task file

Convert Job File To Task File Converts the old .job syntax to the Protobuf .task syntax. This conversion/mapping is not complete, some files will need manual interpretation and conversion.

Open with Task Opens the selected task file in Interactive Mode, this pre-loads the settings defined in the batch into tool’s GUI.

Run Batch Map File/Convert Map File To Pmap File For map file and .pmap file operations.

Configure Temporary Directory Allows you to change the path to the temp folder, the temp folder is used by many tools to store intermediate steps.

jpmbtemp.png

Configure Language

jpmblang.png

Log File

jpmmfile-logs1.png

Exit

Launching INTREPID tools

Parent topic: INTREPID Project Manager (T02)

INTREPID Dataset management tools

Parent topic: Launching INTREPID tools

Project Manager performs some dataset management operations (see “Dataset management operations – Overview” in INTREPID Project Manager (T02).

Separate INTREPID tools perform Import, Export, Merge, Subsection, Append and Remove duplicates operations. You launch these tools from the Dataset menu

jpmmdata00117.png

Import

Using the Import tool you can import data from a wide range of formats and store it as an INTREPID dataset. See Importing to INTREPID datasets (T05) for detailed information.

Import ASCII Columns

This tool specialises in importing from ASCII column format files. See Import ASCII Columns Wizard (T06).

Export

Using the Export tool you can export data from an INTREPID dataset to a wide range of other formats (See Exporting from INTREPID datasets (T07) for detailed information).

Subsection

Using the Subsection tool you can copy data that lies within a specified region or corresponds to some logical rule into a new independent dataset. See Subsections of datasets (T21).

Merge datasets

See Merge datasets (T04).

You can use Merge Datasets for combining gravity datasets where the data is grouped by station number.

Remove duplicates

See Removing duplicates (T04a)

Dataset Refactor

See Dataset Refactor (T25a).

INTREPID Editing tools

Parent topic: Launching INTREPID tools

INTREPID has three special purpose tools for directly editing datasets – the Spreadsheet, the Profile Editor and the Survey Path Editor. You launch these tools using options from the Editors menu. You can also use 3D Explore for editing.

jpmmedit00119.png

3D Explore

Using 3D Explore you can edit data in a table or on a map. See 3D Explore (T61) for detailed information.

Spreadsheet Editor

The Spreadsheet tool enables you to edit datasets in a spreadsheet-type editor. (Spreadsheet Editor (T15) for detailed information).

Profile Editor

The Profile Editor tool enables you to edit your line data graphically on a time (fiducial) basis. (See Profile Editor (T17) for detailed information).

Survey Path Editor

The Survey Path Editor tool enables you to

  • Visualise datasets by displaying their contents in various ways.
  • Edit a line dataset graphically on a geographical basis.

See Survey Path Editor (T19) for detailed information.

Clip Line Tool

See Clip lines (T20).

INTREPID Visualising tools

Parent topic: Launching INTREPID tools

Launch the 3D Explore and Visualisation tools using options from the Visual menu.

jpmmvisu.png

3D Explore

Using 3D Explore you can view data in table, map and profile form. See 3D Explore (T61) for detailed information.

The Visualisation tool

The Visualisation tool is a legacy modified version of the Survey Path Editor tool. See Survey Path Editor (T19) for detailed documentation largely relevant to this tool.

Dataset Statistics

You obtain dataset statistics using:

Other display options

You can also use the Grid Stitch tool (Grid menu) and the Hard Copy Composition tool (Printing menu) for displaying data. The HP–GL Previewer (Printing menu) enables you to view (Printing menu) files that you have output in HP–GL. The Print Hard Copy tool can preview images described by a hard copy specification (.map) file (using MAPCOMP language).

Use the INTREPID Map Composition tool to prepare data for hard copy. The INTREPID Print Map tool prints your hard copy to a device or to a file for later printing. The HP–GL Previewer (not available from menus) enables you to view files that you have output in HP–GL.

Compose Map

The Map Composition tool enables you to prepare hard copy including both draft hard copy for internal use and professional standard maps representing INTREPID datasets. See:

Present Map

See Map presentation (T68)

Print Map

The Print Map tool will output the image described by a hard copy specification (.map) file in MAPCOMP language produced using the Hard Copy Composition tool or by direct editing. Print Hard Copy can output the image to a file in PostScript or HP–GL. Under Windows, Print Hard Copy can print directly to a device using Print Manager. (See Map printing (T46)). The tool has an XML schema.

INTREPID Levelling and Decorrugation tools

Parent topic: Launching INTREPID tools

INTREPID has tools for line levelling (using comparison of acquisition lines with tie lines), grid decorrugation and microlevelling. You launch these tools using options from the Level menu.

jpmmleve.png

Tie Line Levelling

The Tie Line Levelling tool enables you to make automatic or manual corrections to your line data using comparison of acquisition lines with tie lines. (See Line correction and tie levelling (T30) for detailed information).

Pro Levelling

The Pro version of the Tie Line Levelling tool uses sophisticated tensor and gradient methods for altitude and heading correction and for loop levelling. It uses the same task description language as the standard Tie Line Levelling tool. (See Line correction and tie levelling (T30) for detailed information. For information about the extra features of the Pro version, see “Levelling Pro” in Line correction and tie levelling (T30)).

Decorrugation

The grid Decorrugation tool removes spurious elongate anomalies (streaks) from your data. These anomalies arise from and correspond to adjacent traverse lines where the aircraft has flown in opposite directions. (See Decorrugation (T32) for detailed information).

Microlevelling

The Microlevelling tool enables you to apply corrections stored in a grid to a corresponding line dataset. For example, the results of spurious elongate anomaly Decorrugation are in a grid format, but you may wish to apply the corrections to the original line dataset. (See Microlevelling (T33) for detailed information).

Multi Survey levelling

See Marine survey levelling (T58).

Marine Split

See Split cruise (T57).

INTREPID Grid tools – creating and combining grids

Parent topic: Launching INTREPID tools

INTREPID can create a grid dataset from a line or point dataset using the Gridding tool. The INTREPID Grid Merge tool can smoothly combine grids that are geographically adjacent. Use options from the Gridding menu to launch these INTREPID tools.

jpmmgrid.png

Gridding

The INTREPID Gridding tool enables you to convert point and line data to a grid. Each grid cell will contain a value derived from the raw data or interpolated from neighbouring cells. See Gridding (T22a).

Grid Merge

The Grid Merge tool enables you to combine grid datasets. See GridMerge – merging multiple grids (T24).

Grid Operations

The Grid Operations tool can resample grid datasets to produce data with different cell size and origin and perform other operations on grids. See Grid Operations (T25) for detailed information.

Horizontal Gradient TMI Enhancement

See Transform horizontal gradient to grid (T41).

INTREPID Filter tools

Parent topic: Launching INTREPID tools

You launch the INTREPID Filter tools using options from the Filtering menu.

jpmmfilt.png

Line Filter

The Line Filter tool enables you to view a line dataset, filter some or all lines from it with spatial and/or spectral domain filters and save the results. (See Line filtering (T31) for detailed information)

Grid FFT (Spectral domain grid filter)

The spectral domain filters tool enables you to transform grid datasets to the spectral domain (using FFT), use filters to enhance the data, then transform it back to the spatial domain. See Spectral domain grid filters tool (GridFFT) (T40)

Grid Convolution (Spatial domain grid filter)

The Spatial Convolution tool modifies a grid by processing each cell using a combination of the values of its neighbours (See Spatial convolution grid filters (T34)).

INTREPID Gravity tools

Parent topic: Launching INTREPID tools

INTREPID has two gravity tools described in the sections below.

jpmmgrav.png

Field reduction

See Gravity corrections – land, marine, airborne and satellite (T54)

Isostatic correction

See Isostatic correction (T55).

Euler Deconvolution

The Euler Deconvolution tool can calculate source depth estimations and rate them for reliability. See Euler deconvolution (T44) for detailed information.

Multi-Scale Edge Detection

See Multi-scale edge detection wizard – WormE (T44a).

INTREPID Radiometrics tools

Parent topic: Launching INTREPID tools

INTREPID has three radiometrics tools described in the sections below. You launch the tools using the options in the Radiometrics menu.

jpmmradi.png

Multichannel spectra processing and correction (MSPC)

This tool enables you to adjust a radiometric spectra dataset for dead time, energy calibration, aircraft and cosmic and radon backgrounds, then produce the standard 3 (K, U and Th) channel fields. See Multi-channel gamma ray spectrometric processing (C07) for detailed information.

Maximum Noise Fraction

See Maximum noise fraction (T50).

Standard 3 Corrections

Standard 3 gamma spectrometer corrections enables you to make height and stripping corrections to the standard K, U, Th and Total Count gamma ray spectrometer channels in a radiometrics dataset. (See Multi-channel gamma ray spectrometric processing (C07) for detailed information)

INTREPID Magnetics tools

Parent topic: Launching INTREPID tools

jpmminte.png

Aircraft Compensation

See Airborne magnetic compensation (T65)

Magnetic Interpretation

The Magnetic Interpretation tool (Magnetic interpretation (MagMage) (T42)) can

  • Produce a ’worm’ diagram on grids to map high and lows (see also the new special purpose ‘worm’ tool – Multi-scale edge detection wizard – WormE (T44a)).
  • Identify incoherencies in your data as an aid to studying regions with rapid changes. You can use variance coherence or minimum curvature methods for this process.

The Magnetic Interpretation tool was developed for the MAGMAGE project.

Naudy Automatic Model

The Naudy Automatic Model tool uses line profiles to estimate the depth of sources. It creates a model then refines it to ’explain’ your data. See Naudy Automatic Model interpretation (T43) for details about this tool.

Euler Deconvolution

The Euler Deconvolution tool can calculate source depth estimations and rate them for reliability. See Euler deconvolution (T44) for detailed information.

Multi-Scale Edge Detection

See Multi-scale edge detection wizard – WormE (T44a).

INTREPID Electromagnetics tools

Parent topic: Launching INTREPID tools

Several INTREPID tools have features for processing electromagnetic data

jpmmelecmag.png

3D Explore

Using 3D Explore you can view data in table, map and profile form. See 3D Explore (T61) for detailed information.

Maximum noise fraction

See Maximum noise fraction (T50).

INTREPID Modelling tools

Parent topic: Launching INTREPID tools

INTREPID has a versatile range of forward and inverse modelling tools.

jpmmmodl00129.png

Magnetic transects

See Magnetic transects (T62).

Random dipole modelling

See Random dipole modelling (T64).

3D grid filters – 3D FFT

See 3D FFT forward modelling (T71).

Facet volume modelling

See 3D Forward modelling from shapes (T66).

Clustering

See Clustering (T63).

INTREPID Utilities

Parent topic: Launching INTREPID tools

Launch utilities using the options in the Utility menu.

jpmmutil.png

Projection Conversion

The Projection Conversion tool transforms data from one datum to another and from one projection to another. (See Datum and projection utility (T13) for detailed information).

Survey Distance calculator

The Survey Distance Calculator computes the distance traversed in a survey. See Survey distance calculation (T10) for detailed information).

Degrees calculator

See Degrees calculator (T14).

Datum to datum

For more information please contact our technical support service.

Survey Planning

This option launches the INTREPID dataset refactor tool. See Dataset Refactor (T25a).

INTREPID Jetstream tools

Parent topic: Launching INTREPID tools

The Jetstream menu has INTREPID tools that help you to publish and maintain INTREPID datasets on your JetStream site.

jpmjetst.png

Meta Data manager

See JetStream metadata manager (T73)

Extract Datasets

See JetStream datasets extractor (T74)

Batch utilities

See JetStream batch utilities (T69).

Unlisted tools

Parent topic: Launching INTREPID tools

These tools are available in INTREPID but rarely used or still under development. You can find them in the bin folder in your INTREPID installation.

Keating coefficients

See Keating coefficients (T59) for more information.

To use this tool, run keating.exe

Gravity layers forward modelling

Use this tool for stripping the effects of a known depth of sedimentary cover. It performs forward modelling for ‘layer cake’ geology. It can predict the response of shallow sedimentary layers. This predicted response can be stripped from observed gravity to reveal deeper gravity anomalies.

See Gravity layers forward modelling (T60) for more information.

To use this tool, run layer_model.exe

Old datum and projection conversion tool

See Old Datum and Projection Conversion (T12).

To use this tool, run projconv.exe

INTREPID Help menu

Parent topic: Launching INTREPID tools

The Help menu gives you access to documentation about this tool and to utilities such as the Licence Manager.

jpmmhelp00133.png

Getting Started

This option opens the INTREPID manual. See INTREPID documentation (R01) for a summary of manuals and on-line help in INTREPID.

Intrepid Licence Manager

The Licence Manager enables you to manage your INTREPID licence and to view a list of the tools for which you have a licence. You can find it in the Windows Start menu.

Intrepid Release Notes

This option opens the release notes for the version of INTREPID that you are currently using. It is a text file, which opens in your default text editor.

jpm-release-notes.png

Intrepid website

This is a link to the Intrepid Geophysics website, https://www.intrepid-geophysics.com.

About

If you choose About, INTREPID displays version information for this tool, including the build number, date and machine type

jpmabout.png